美文网首页
ACM(eight)

ACM(eight)

作者: 九九询 | 来源:发表于2018-12-07 12:16 被阅读0次

A + B Problem Too

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input

1 1
8600 8600

Sample Output

no
yes

问题简述

A+B问题的小小升级版,求和后与86相除,根据是否整除输出”yes"或者“no”。

程序分析

求和后,加入求余数。

AC程序如下:
//HDU-2101
#include<iostream>
using namespace std;
int main()
{
    int a, b;
    while (cin >> a >> b)
    {
        if ((a + b) % 86 == 0)
            cout << "yes" << endl;
        else cout << "no" << endl;
    }
    return 0;
}

相关文章

  • ACM(eight)

    A + B Problem Too This problem is also a A + B problem,bu...

  • 从这里开始

    ACM国际大学生程序设计竞赛 什么是ACM-ICPC? ACM-ICPC全称“ACM International ...

  • 神级竞赛ACM,究竟能为你的职场加分多少?

    注:ACM 竞赛全称为 ACM 国际大学生程序设计竞赛,英文全称:ACM International Colleg...

  • eight

    军训结束的那天晚上,班主任开了班会,为管理班级方便同学,他又添了几个班委。 他先选了吕大鹏作班里的公物员,还...

  • Eight

    坚持就是胜利✌️继续努力,加油! 今日工作安排 一:练字✅ 二:三杯水✅ 三:开合跳50个➕瘦臂运动50个✅ 四:...

  • eight

    当这道影子完全出现的时候,又会有这种错觉,这道影子一直在这儿。 “程,好久不见,还是那么漂亮。”影子说完后径直来到...

  • Eight

    要记录些什么,作为今天的存在痕迹,年年岁岁花相似,岁岁年年人不同,钟表可以回到起点却已不是昨天,我该做些什么...

  • Eight

    由于最近一直处于逆境之中,心绪不宁,除了每天坚持练字以求静心之外,其他事都没有心情去做!实属无奈,虽然知道自己不该...

  • Eight

    1.stick stir stimulate 2.inferior subordinate predecessor...

  • 论文 | 2017CIKM - 迁移学习专题论文分享

    导读 ACM CIKM 2017全称是The 26th ACM International Conference ...

网友评论

      本文标题:ACM(eight)

      本文链接:https://www.haomeiwen.com/subject/apfzcqtx.html