美文网首页
A+B Problem too

A+B Problem too

作者: 李耳_9992 | 来源:发表于2018-12-09 16:50 被阅读0次

    This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
    Input
    Each line will contain two integers A and B. Process to end of file.
    Output
    For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
    Sample Input
    1 1
    8600 8600
    Sample Output
    no
    yes
    定义两个整型变量A与B,
    若A+B的和能被86整除,则输出yes;
    若不能被86整除,则输出no。

    #include<iostream>
    using namespace std;
    int main()
    {
        int A, B;
        while (cin >> A >> B)
        {
            if ((A + B) % 86!=0)
                cout << "no" << endl;
            else
                cout << "yes" << endl;
        }
        return 0;
    }
    

    相关文章

      网友评论

          本文标题:A+B Problem too

          本文链接:https://www.haomeiwen.com/subject/kwkkhqtx.html