美文网首页
HDU 2101 A + B Problem Too

HDU 2101 A + B Problem Too

作者: itbird01 | 来源:发表于2022-04-04 06:17 被阅读0次

Problem Description

This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.

Input

Each line will contain two integers A and B. Process to end of file.

Output

For each case, if(A+B)%86=0,output yes in one line,else output no in one line.

Sample Input

1 1 8600 8600

Sample Output

no yes

Source

HDU 2007-6 Programming Contest

java code


import java.util.Scanner;

public class Main {

    public static void main(String[] args) {

        Scanner cin = new Scanner(System.in);

        while (cin.hasNextInt()) {

            int a = cin.nextInt();

            int b = cin.nextInt();

            System.out.println((a + b) % 86 == 0 ? "yes" : "no");

        }

        cin.close();

    }

}```

相关文章

网友评论

      本文标题:HDU 2101 A + B Problem Too

      本文链接:https://www.haomeiwen.com/subject/zvrnjrtx.html